Start a new topic

Sytem requirements and compatibility with older versions

Hello, 

I have reviewed the requirements for the latest versions of Vortex and I am thinking of buying a computer with the specifications below. Will previous versions of Vortex (Vortex_Dynamics_6.7, Vortex Studio 2017a, Vortex Studio 2017c) work on this system too?

Best regards,

Eleonora Botta


 

Processor: 9th Gen Intel® Core™ i9 9900K (8-Core/16-Thread, 16MB Cache, Overclocked up to 4.7GHz on all cores)


Operating System: Windows 10 Home 64bit English


Video Card:NVIDIA® GeForce RTX™ 2070 8GB GDDR6 

Memory: 16GB Dual Channel DDR4 at 2666MHz

Hi Eleonora, 


Previous versions might work with this hardware. They haven’t been formally tested, so we cannot guarantee that they will be glitch-free. 



Thank you.

Login to post a comment