Start a new topic
Answered

Plugin error


I am trying to use Vortex Studio 2018a in Ubuntu 16.04.

However I have some trouble in launching sample examples.

The error messages show there are omitted plugin files.


e.g.)

Tue Nov 27 15:13:44 2018 - WARN - VxPluginManager - Error cannot find plugin file: VxSoundExtensions

Tue Nov 27 15:13:44 2018 - WARN - VxExtensionFactory: Unable to create Audio.Point Emitter {5bd05930-181c-4781-8ec8-3bdbada12426}, 'VxSoundExtensions'.vxp does not contain the extension.


Tue Nov 27 15:13:44 2018 - DEBUG - VxPluginManager - Loading plugin file: /home/di/Downloads/Utilities/Vortex_Studio_2017.6.0.17_x64_gcc48/plugins/HeightField.vxp

Tue Nov 27 15:13:44 2018 - WARN - VxPluginManager - Error Plugin file could not be loaded : libpng15.so.15: cannot open shared object file: No such file or directory on file /home/di/Downloads/Utilities/Vortex_Studio_2017.6.0.17_x64_gcc48/plugins/HeightField.vxp.

Tue Nov 27 15:13:44 2018 - WARN - VxExtensionFactory: Unable to create Earthwork Systems.Graphics Soil {a272c6cb-b73e-579b-a2a1-851966dbd6d3}, 'HeightField'.vxp does not contain the extension.

Tue Nov 27 15:13:44 2018 - DEBUG - VxPluginManager - Loading plugin file: /home/di/Downloads/Utilities/Vortex_Studio_2017.6.0.17_x64_gcc48/plugins/GraphicsTerrain.vxp

Tue Nov 27 15:13:44 2018 - DEBUG - VxPluginManager - Loading plugin file: /home/di/Downloads/Utilities/Vortex_Studio_2017.6.0.17_x64_gcc48/plugins/HeightField.vxp


Can somebody suggest the solution for this situation?



Best Answer

One thing to note is that Vortex is verified for Ubuntu 14 only.

See also the specs in our documentation:

https://www.cm-labs.com/vortexstudiodocumentation/Vortex_User_Documentation/Content/Licensing/sys_req.html


Hi Bukun,


Can you please check this thread?

http://support.cm-labs.com/support/discussions/topics/4000336727


It might be related to your issue.


Cheers,

Daniel

Answer

One thing to note is that Vortex is verified for Ubuntu 14 only.

See also the specs in our documentation:

https://www.cm-labs.com/vortexstudiodocumentation/Vortex_User_Documentation/Content/Licensing/sys_req.html

Login to post a comment