Start a new topic

Python Scripting in Python 3.x

Hi, I want to use Vortex Studio as a machine learning plant. 

However, Tensorflow provides only Python 3.x version in Window10, and Vortex Studio SDK doesn't work in Python 3.x. Can I get some solution in this situation?


Thank you, I solved the problem with zmq, because it may seem impossible to use different interpreters with subprocess.

Hi Bukun Son,


Vortex Studio supports only Python 2.7.


However, you might want to try to use the subprocess module to call one version from the other, TensorFlow running in 3.x and Vortex running in 2.7.


Regards,


Marc.

Login to post a comment