Start a new topic

lighting

When I import new geometry into the graphic gallery I wind up with a node for every item I imported. Then I have been dragging the nodes to all be under one collada visual scene group. Not sure if this is a good practice to improve performance or not. But I seem to get a big improvement in frame rate. However I think it is effecting lighting on the objects because when I adjust the time of day the objects in the scene do not go black. 

image

1 Comment

Regarding nodes, it's always best to keep their number as low as possible for best performances. Make sure you merge nodes that share the same graphic material. 


Regarding the lighting issue, go to the Options panel (on the Home page) and make sure the Default Lights are off. 

image


This could explain the behavior you are seeing. If not, check to see if you have light sources in the Scene other than your SkyDome. 


Login to post a comment